Hardware Secrets Forums


Go Back   Hardware Secrets Forums > Hardware > Other > PC Doesn't Turn On



Reply
 
Thread Tools Search this Thread Display Modes
Old 10-02-2013, 05:21 PM   #1
antoyo
Junior Member
 
Join Date Oct 2013
Posts: 2
antoyo is on a distinguished road

Default Asus laptop won't boot

Hello.
I've got a laptop Asus X71SL and it won't boot.

When I hit the power button, the screen stays black and the fan does not spin. The first time I boot it, the HDD led is always on (it does not flash). The next times, the num lock, caps lock and HDD leds are always on. If I unplug and plug the power cord and then start the laptop, only the HDD led will be on. And if I start it again, the three leds will be on. Etc.
  • I am unable to go in the BIOS, unable to go in GNU/Linux, unable to boot on a live-CD.
  • I tried to boot without hard drive, without RAM and without DVD drive, wihout success.
  • I tried to use only one of the RAM sticks and then the other. I tried that on both RAM slots.
  • I tried with and without battery, without success.
  • I plugged another screen and no signal goes to it.
  • I tried to reflow the graphics card.
  • I tested the RAM and the CPU in another laptop and they work.
  • I tried another graphics card and it does not change anything.
I also followed the tutorial without any success.

The only hint I have is that the fan spins when I remove the graphics card (it does not spin when the graphics card is plugged to the motherboard). What does it mean?

What can I do to boot the computer?

Thanks for your help.
antoyo is offline   Reply With Quote
new Sponsored Links

Old 10-04-2013, 04:38 AM   #2
Gabriel Torres
Administrator
 
Gabriel Torres's Avatar
 
Join Date Oct 2004
USA
Posts: 4,436
Gabriel Torres is on a distinguished road

Default

It seems the motherboard is dead...
__________________
Editor-in-Chief
Hardware Secrets
http://www.hardwaresecrets.com
Gabriel Torres is offline   Reply With Quote
Old 03-19-2014, 02:11 AM   #3
PcTestCardsCom
Junior Member
 
Join Date Jan 2014
Posts: 3
PcTestCardsCom is on a distinguished road

Default

Seems to me that the mobo chipset circuitry is faulty.
Have the chipset reball may help.

Try replace the small Bios battery, that may help.
Also reseat the CPU as well.

Hope this helps a reset on the mobo.
Bill
Tech Manaeger, WPTinc.
PcTestCardsCom is offline   Reply With Quote
Old 05-18-2014, 05:09 AM   #4
antoyo
Junior Member
 
Join Date Oct 2013
Posts: 2
antoyo is on a distinguished road

Default

Hi.
Thanks for your response.

I did everything you wrote and one of them did something.

I removed the BIOS battery and connected it again (I'm sure I've already done that, but this time, something happened).
Then, I was able to boot the laptop.
I saw the Asus screen and I was even able to access the BIOS setup.
When I was in the BIOS setup, I kind of see the screen flicker twice with a delay of about 10 seconds between the two flickering.
Then, I powered off the laptop.

However, the fan still did not spin.
I saw a couple of errors during the POST.
Here is one that I remember:

Code:
CMOS battery low
There were other errors about CMOS. Here is one that I am not sure, but I think it was on the screen:

Code:
CMOS Checksum Error
I rebooted it a few times (trying to make the fan spin) and the laptop booted correctly, but after 4-5 times, the laptop did not boot anymore (same black screen as before).
I should be noted the the fan only spin when no graphics card is connected to the motherboard.

Then, I put a new BIOS battery, but it did not changed anything (still unable to boot).

After that, I tried to reproduce this without any success. I am now unable to boot the laptop.

What do you suggest?

Thanks.
antoyo is offline   Reply With Quote
Old 05-18-2014, 02:07 PM   #5
c.hegge
Senior Member
 
c.hegge's Avatar
 
Join Date Nov 2011
NSW, Australia
Posts: 779
c.hegge is on a distinguished road

Default

Either replace the motherboard or the laptop.
__________________
No wonder it doesn't work! You installed the coils backwards!

Main PC: Core i7 3770K 3.5GHz, Gigabyte GA-Z77M-D3H-MVP, 8GB Kingston HyperX DDR3 1600, 240GB Intel 335 Series SSD, 750GB WD HDD, Sony Optiarc DVD RW, Palit nVidia GTX660 Ti, CoolerMaster N200 Case, Delta DPS-600MB 600W PSU, Hauppauge TV Tuner, Windows 7 Home Premium.
c.hegge is online now   Reply With Quote
new Sponsored Links

Reply

Share This Thread

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Buy new laptop: Lenovo or Asus? PlanetMyHero Portables 2 05-28-2013 03:22 PM
My ASUS laptop won't boot Billy2982 Portables 1 02-09-2012 07:04 AM
ASUS laptop won't boot up Docbob PC Doesn't Turn On 12 04-10-2011 05:01 AM
Laptop won't boot joe36 PC Doesn't Turn On 2 07-13-2009 07:14 AM
Help needed: Laptop doesn't boot segmus Portables 7 04-21-2008 07:47 PM


All times are GMT -8. The time now is 08:16 PM.


vBulletin Security provided by vBSecurity (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
vBulletin Optimisation provided by vB Optimise (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. ()
2004-12, Hardware Secrets, LLC. All rights reserved.